Wowza - Wowza Video Transcoders Failing to Startup – Incident details

General Notice experiencing degraded performance



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video Transcoders Failing to Startup

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Wowza Video

Operational from 6:25 PM to 7:18 PM

Transcoder: Americas

Operational from 6:25 PM to 7:18 PM

Transcoder: Asia Pacific

Operational from 6:25 PM to 7:18 PM

Transcoder: Europe

Operational from 6:25 PM to 7:18 PM

Transcoder: Middle East

Operational from 6:25 PM to 7:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We do apologize for any inconvenience this might of caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident where transcoders are failing to start.

    Currently running streams are not affected.

    More updates to follow…