Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video Login Page and API is Down

Resolved
Operational
Started about 1 year ago Lasted about 2 hours

Affected

Wowza Video
Rest API
User Interface
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We do apologize for any inconvenience this might of caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    We'll continue to post updates.

  • Investigating
    Investigating

    We are currently investigating this incident where the Wowza Video Login page and REST API is down.

    Current running streams are not affected.

    More updates to follow as we urgently work on this.