Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
New Wowza Video Stream Sources are Currently Failing

Started
May 23, 2023 at 6:36 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Wowza Video
Wowza Stream Source
  • Resolved

    This incident has been resolved.

    For any stream sources that are not working, you'll need to rebuild your stream source again, for the fix to take place.

    We do apologize for any inconvenience this may of caused.

  • Investigating

    New Wowza Video stream sources are currently failing to connect with encoders.

    Existing stream sources will function as expected.

    For workaround options, contact support.

    More updates to follow…