Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video REST API Documentation is Down

Started
May 14, 2023 at 12:56 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
wowza.com
Documentation Portal
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently investigating this incident where Wowza Video REST API Documentation is down:
    https://api.docs.video.wowza.com/

    Alternative is to review our Wowza Video REST API general examples here:
    https://www.wowza.com/docs/wowza-video-api-examples