Wowza - Wowza Video: Original HTML5 player failing to load – Incident details

General Notice experiencing degraded performance



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video: Original HTML5 player failing to load

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

Wowza Video

Operational from 8:17 PM to 10:33 PM

Hosted / Embedded Player

Operational from 8:17 PM to 10:33 PM

Updates
  • Resolved
    Resolved

    We have implemented a fix and this incident has been resolved.

    Since it's a DNS fix, you might need to swap the player options back and forth in the UI to resolve.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. This issue appears to be related to an issue with the DNS for the player.

  • Investigating
    Investigating

    We are currently investigating this incident. Customers currently using Wowza Flowplayer is not impacted by this issue.

    More updates to follow.

    Current workaround: Use another player in the meantime while we work to resolve this incident.