Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video Maintenance: April 22 at 23:00 MDT

Completed
Scheduled for April 23, 2023 at 6:05 AM – 9:03 AM

Affects

Wowza Video
Application
Asset Management
Data: Historical
Data: Near Real-Time
Recording
Updates
  • Completed
    April 23, 2023 at 9:03 AM
    Completed
    April 23, 2023 at 9:03 AM

    Maintenance has completed successfully.

  • Update
    April 23, 2023 at 7:05 AM
    In progress
    April 23, 2023 at 7:05 AM

    We have extended 1 hour for the maintenance period.

  • In progress
    April 23, 2023 at 6:09 AM
    In progress
    April 23, 2023 at 6:09 AM

    We have scheduled a one-hour maintenance window.

    During this time, the User Interface, REST API, and configured schedules will not be available to create, update, or start live streams or transcoders.

    All VOD assets will remain accessible and all transcoders and live streams that are currently running prior to the start of the maintenance window will not be affected.

    Note: We anticipate the maintenance period to be less than an hour and we will update the status page once our maintenance work and the QA processes are complete. During this window of time, you may experience intermittent success with starting transcoders and live streams, but we encourage you to treat this maintenance window as "downtime" to ensure that any planned live streaming events are successful.

  • Completed
    April 23, 2023 at 6:05 AM
    Completed
    April 23, 2023 at 6:05 AM

    Maintenance has completed successfully

  • Update
    April 23, 2023 at 6:05 AM
    In progress
    April 23, 2023 at 6:05 AM

    Maintenance is now in progress

  • In progress
    April 23, 2023 at 6:05 AM
    In progress
    April 23, 2023 at 6:05 AM

    We have scheduled a one-hour maintenance window.

    During this time, the User Interface, REST API, and configured schedules will not be available to create, update, or start live streams or transcoders.

    All VOD assets will remain accessible and all transcoders and live streams that are currently running prior to the start of the maintenance window will not be affected.

    Note: We anticipate the maintenance period to be less than an hour and we will update the status page once our maintenance work and the QA processes are complete. During this window of time, you may experience intermittent success with starting transcoders and live streams, but we encourage you to treat this maintenance window as "downtime" to ensure that any planned live streaming events are successful.