Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Streaming Engine to Facebook Connection Issues

Started
March 15, 2023 at 11:55 PM
Status
Resolved after about 23 hours

Impact

Operational
Affected
Wowza Streaming Engine
General Messages
  • Resolved

    This incident has been resolved. You'll need to create a new Wowza Streaming Engine Facebook stream target to re-authenticate.

    We do apologize for any inconvenience this might of caused!

  • Investigating

    Wowza Streaming Engine Facebook stream targets are currently having connection issues.

    We are investigating and will provide updates.

    Please reach out to Support in your wowza.com portal for a workaround option.