Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Intermittent API Errors

Started
March 13, 2023 at 4:53 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Wowza Video
Rest API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently experiencing intermittent API errors. Retry of the API calls will be successful. We are working to resolve the issue.