Wowza - WV - Transcoder Start – Incident details

General Notice experiencing degraded performance



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

WV - Transcoder Start

Resolved
Operational
Started over 1 year agoLasted about 6 hours

Affected

Wowza Video

Operational from 9:21 AM to 3:48 PM

Application

Operational from 9:21 AM to 3:48 PM

Transcoder: Americas

Operational from 9:21 AM to 3:48 PM

Transcoder: Asia Pacific

Operational from 9:21 AM to 3:48 PM

Transcoder: Europe

Operational from 9:21 AM to 3:48 PM

Transcoder: Middle East

Operational from 9:21 AM to 3:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We regret the inconvenience caused earlier.

    We are currently monitoring the Trasncoder start-up issues as the problem has been rectified and we are not experiencing the issue.

    Thank you.

  • Investigating
    Investigating

    We are experiencing issues in multiple locations today.

    However, we are investigating the possible cause of the problem and will update the status page accordingly.

    We regret any inconvenience caused.