Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video Stream Target Creation/Update Issue

Started
February 22, 2023 at 7:22 PM
Status
Resolved after 38 minutes

Impact

Operational
Affected
Wowza Video
Application
Real Time Streaming
  • Resolved
    February 22, 2023 at 8:00 PM

    We just resolved the issue!

  • Monitoring
    February 22, 2023 at 7:23 PM

    Fix has been implemented and monitoring the results.

  • Investigating
    February 22, 2023 at 7:22 PM

    Wowza Video stream target creation and updates are returning 504 errors.

    This issue was quickly detected and resolved.

    We do apologize for any inconvenience this might of caused.