Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Completed
Wowza Video Emergency Maintenance Window: December 10, 2022 at 17:00 Mountain

Status
Resolved after about 1 hour
Started
December 11, 2022 at 12:00 AM
Completed
December 11, 2022 at 1:04 AM
Affects
Application
Rest API
Transcoder: Americas
Transcoder: Asia Pacific
Transcoder: Europe
Transcoder: Middle East
User Interface
  • Completed
    December 11, 2022 at 1:04 AM

    Maintenance has completed successfully.

  • Planned
    December 11, 2022 at 12:00 AM

    We have scheduled a one-hour emergency maintenance window for December 10 starting at 17:00 MST / 00:00 UTC (December 11).

    During this time, the User Interface, REST API, and configured schedules will not be available to create, update or start live streams or transcoders. All transcoders and live streams that are currently running prior to the start of the maintenance window will not be affected.

    Note: We anticipate the maintenance period to be less than an hour and we will update the status page once our maintenance work and the QA process is complete. During this window of time, you may experience intermittent success with starting transcoders and live streams, but we encourage you to treat this maintenance window as "downtime" to ensure that any planned live streaming events are successful.