Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video REST API - Time Out Error

Started
December 01, 2022 at 12:57 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Wowza Video
Application
Rest API
  • Resolved
    December 01, 2022 at 2:34 PM

    We have resolved the issue! Thank you for your patience and understanding as we worked to fix this issue.

  • Monitoring
    December 01, 2022 at 2:07 PM

    We implemented a fix and currently monitoring the positive results.

  • Identified
    December 01, 2022 at 1:42 PM

    We have identified the issue and we are now working on the fix. Updates to follow as we progress toward resolution.

  • Investigating
    December 01, 2022 at 12:57 PM

    We are currently investigating this incident. We'll provide updates as soon as they come in.

    We do apologize for any inconvenience this causes.

  • Investigating
    December 01, 2022 at 12:57 PM

    We are currently investigating this incident. We'll provide updates as soon as they come in.

    We do apologize for any inconvenience this causes.