Wowza - We are investigating reports of intermittent login issues affecting access to the Wowza Video portal. – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

We are investigating reports of intermittent login issues affecting access to the Wowza Video portal.

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

Wowza Video

Major outage from 1:36 PM to 2:40 PM

User Interface

Major outage from 1:36 PM to 2:40 PM

Wowza

Major outage from 1:36 PM to 2:40 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Some users may experience being redirected back to the login page when attempting to sign in.
    Our team is actively investigating the issue. We will provide an update as soon as more information becomes available.