Wowza - Delay in Streamlock SSL Certificate Issuance (New/Renewal/Replacement) – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Delay in Streamlock SSL Certificate Issuance (New/Renewal/Replacement)

Resolved
Major outage
Started 8 days agoLasted about 15 hours

Affected

Wowza Streaming Engine

Partial outage from 11:38 PM to 2:35 PM, Operational from 2:35 PM to 3:00 PM

Streamlock

Partial outage from 11:38 PM to 2:35 PM, Operational from 2:35 PM to 3:00 PM

Updates
  • Resolved
    Resolved

    This issue has been fully resolved, and certificate issuance is operating normally.

    Thank you for your patience.

  • Monitoring
    Monitoring

    The delay affecting new, renewal, and replacement Streamlock SSL certificate issuance has been resolved.

    Existing certificates and active streams were not impacted.

  • Investigating
    Investigating

    We are seeing delays in processing new, renewal, and replacement Streamlock certificates. Existing certificates and active streams are not affected.

    We are working with our provider and will share updates shortly.