Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video - Real-Time Stream - Americas Region - Internal Server Error

Started
May 02, 2023 at 7:29 AM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Wowza Video
Real Time Streaming
  • Resolved

    This incident has been resolved.

  • Monitoring

    We have implemented a fix that has the issue resolved.

    However, we are currently monitoring the results.

    We appreciate your patience.

  • Identified

    We have identified a fix and are continuing to work on this incident.

    We regret any inconvenience caused.

  • Investigating

    We are currently investigating the issue. There is a "500 Internal Server Error" while creating a Real-Time Stream for the Americas Region via API or Wowza Video Portal.

    There is no issue with the "EMEA" region for Real-Time Stream and as an alternate, it can be used.

    We regret any inconvenience caused.