Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video - Poster Image

Started
April 19, 2023 at 3:09 PM
Status
Resolved after 14 days

Impact

Degraded performance
Affected
Wowza Video
Hosted / Embedded Player
  • Resolved

    This incident has been resolved.

  • Investigating

    Wowza Video Poster Image - A poster image that appears in the player before the stream begins is currently experiencing an issue and is not available.

    We are currently investigating this incident.