Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
The Creation and Deletion of Real Time Streaming at Scale is currently resulting in errors.

Started
December 05, 2022 at 7:45 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Wowza Video
Application
Rest API
  • Resolved
    December 05, 2022 at 9:28 AM

    We have resolved the issue.

    We regret any inconvenience caused by this and thank you for your patience.

  • Identified
    December 05, 2022 at 7:45 AM

    We have currently identified the issues related to errors when attempting to create or delete Real Time Streaming at Scale with Wowza Video.

    We are working hard on implementing the fix.