Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Failure to start new transcoders/live streams in Wowza Video

Started
November 08, 2022 at 7:28 PM
Status
Resolved after 23 days

Impact

Operational
Affected
Wowza Video
Transcoder: Americas
Transcoder: Asia Pacific
Transcoder: Europe
Transcoder: Middle East
  • Resolved
    December 01, 2022 at 1:11 PM

    Issue was resolved.

  • Monitoring
    November 08, 2022 at 9:16 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    November 08, 2022 at 8:06 PM

    We believe we have identified the issue. We are now working on a fix for the issue now. Updates to follow. Thank you for your patience.

  • Investigating
    November 08, 2022 at 7:28 PM

    We are investigating the issue with transcoder startup failures. Any currently running transcoders/live streams are unaffected. We apologize for any inconvenience this may be causing; we will provide updates here as they become available.