Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Community Forums Impacted

Started
July 18, 2022 at 3:45 PM
Status
Resolved after about 2 hours
Affected
Wowza Support
Forum Community

Impact

Operational
  • Resolved
    July 18, 2022 at 6:07 PM

    We just resolved the issue! We apologize for the inconvenience.

  • Investigating
    July 18, 2022 at 3:45 PM

    We are currently investigating an issue with the Wowza Community Forum ending a user session and logging them out very quickly. We will update as we know more and progress toward resolution. We apologize for the inconvenience.