Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Community Forums Impacted

Started
July 07, 2022 at 5:31 PM
Status
Resolved after about 1 hour
Affected
Wowza Support
Forum Community

Impact

Degraded performance
  • Resolved
    July 07, 2022 at 6:28 PM

    The issue with the Wowza Community Forum ending a user session and logging them out very quickly has been resolved. We apologize for the inconvenience.

  • Identified
    July 07, 2022 at 6:17 PM

    The issue with the Wowza Community Forum ending a user session and logging them out very quickly has been resolved. We apologize for the inconvenience.

  • Investigating
    July 07, 2022 at 5:31 PM

    We are currently investigating an issue with the Wowza Community Forum ending a user session and logging them out very quickly. We will update as we know more and progress toward resolution. We apologize for the inconvenience.