Wowza - Incident with Wowza Video - Real-Time Stream - Endpoint Issue – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with Wowza Video - Real-Time Stream - Endpoint Issue

Resolved
Operational
Started 6 days agoLasted about 2 hours

Affected

Wowza Video

Partial outage from 1:54 PM to 3:53 PM

Real Time Streaming

Partial outage from 1:54 PM to 3:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: The endpoint rtmp-realtime2.wowza.com is currently not available.
    Workaround: Users can utilize the endpoint rtmp-realtime1.wowza.com as an alternative.
    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.