Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video Intermittent Transcoder Startup Errors

Started
January 29, 2024 at 6:32 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Wowza Video
Asset Management
Wowza CDN
Wowza Stream Source
Data: Near Real-Time
Data: Historical
Rest API
User Interface
Transcoder: Americas
VOD
Recording
Hosted / Embedded Player
Transcoder: Europe
Transcoder: Middle East
Transcoder: Asia Pacific
Application
Real Time Streaming
  • Resolved
    Resolved

    We have fully resolved the intermittent transcoder startup issue.

    We do appreciate your patience as we worked through a solution!

  • Investigating
    Investigating

    We are currently investigating where Wowza Video transcoders intermittently fail to startup.

    More updates to follow…