Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Facebook Live Stream Target for WSE is Down.

Started
January 17, 2024 at 3:17 AM
Status
Resolved after about 11 hours

Impact

Operational
Affected
Wowza Streaming Engine
General Messages
  • Resolved
    Resolved

    Thank you for your patience as we identified and corrected the issue. This incident has been resolved.

    If you have any issues going forward with creating a Facebook stream target, please log out of Facebook and back in before trying to create a new Facebook stream target in your Wowza Engine Manager.

  • Investigating
    Investigating

    We are currently investigating an incident where you are not able to login to Facebook Live using Wowza Streaming Engine Stream Target.

    As a workaround you can use the Generic RTMP Stream Target to stream to Facebook Live. You can refer to the following FAQ Article: https://support.wowza.com/hc/en-us/articles/20066807447195-Create-a-Facebook-Generic-RTMP-Stream-Target-Using-Wowza-Streaming-Engine

    Kindly contact Wowza Support if you require assistance with the workaround.