Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Completed
REMINDER: Regular Q1 Wowza Video Maintenance Window

Status
Resolved after 25 minutes
Started
January 11, 2024 at 12:00 AM
Completed
January 11, 2024 at 12:25 AM
Affects
Wowza Video
Rest API
User Interface
Real Time Streaming
  • Completed
    January 11, 2024 at 12:24 AM
    Completed
    January 11, 2024 at 12:24 AM

    Maintenance has completed successfully.

  • In progress
    January 11, 2024 at 12:00 AM
    In progress
    January 11, 2024 at 12:00 AM

    Maintenance is now in progress

  • Planned
    January 11, 2024 at 12:00 AM
    Planned
    January 11, 2024 at 12:00 AM

    Tonight is the regularly scheduled quarterly maintenance window for Wowza Video as published in the article
    "Wowza Video preferred maintenance schedule".

    During the maintenance window, you cannot sign in to Wowza Video or use the Wowza Video REST API. Any currently active live streams or transcoders that are already running will not be affected. However, stream and transcoder start and stop events that are scheduled to occur during the maintenance window will not work.