Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Chat Service is Down

Started
December 18, 2023 at 10:52 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Wowza Support
Chat
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Thank you for your patience! We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident where Wowza chat service is down. For any technical issues, please create a support ticket:
    https://www.wowza.com/support/open-ticket

    More updates to follow as we work on a resolution.