Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Completed
License Server Deprecation Notice: Wowza Media Server 2.x.x, 3.x.x and Wowza Streaming Engine 4.0.0 to 4.0.5

Status
Resolved after less than a minute
Started
December 31, 2023 at 5:00 PM
Completed
December 31, 2023 at 5:00 PM
Affects
Wowza Streaming Engine
License Servers
  • Completed
    December 31, 2023 at 5:00 PM
    Completed
    December 31, 2023 at 5:00 PM

    Due to the age of our legacy licensing servers, we must shut them down by the end of this year (12/31/2023). 

    Wowza Media Server 2.x.x, 3.x.x and Wowza Streaming Engine 4.0.0 to 4.0.5 will only be impacted if the server does not already have DNS available. 

    This change must be completed by December 31st, 2023 to continue using these versions of Wowza Media Server and Wowza Streaming Engine. 

    To verify that your Wowza server has DNS configured properly, run the command below to confirm you see the Wowza domains and IP's:

    Linux: dig wowzalicense-all.wowzamedia.com
    Windows: nslookup wowzalicense-all.wowzamedia.com

    If you have further questions, please open a support ticket for assistance.