Wowza - Wowza Real-Time Streams is Down – Incident details
Wowza CDN under maintenance
Welcome to Wowza Status
Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.
Wowza Real-Time Streams is Down
Resolved
Operational
Started 11 months agoLasted 43 minutes
Affected
Wowza Video
Operational from 9:09 PM to 9:52 PM
Real Time Streaming
Operational from 9:09 PM to 9:52 PM
Updates
Resolved
Resolved
The real time streaming incident has been resolved.
We do apologize for any inconvenience this caused.
Monitoring
Monitoring
We implemented a fix and all Real-Time streaming regions are working as expected.
Thank you for your patience! We are currently monitoring the result.
Investigating
Investigating
We are currently investigating this incident where Real-Time streams are down. All regions are effected.
We apologize for the inconvenience and more updates to follow.