Wowza - Unique Viewers numbers are not being displayed – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Unique Viewers numbers are not being displayed

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

Wowza Video

Operational from 7:57 PM to 9:33 PM

Data: Near Real-Time

Operational from 7:57 PM to 9:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We do apologize for any inconvenience this caused.

  • Monitoring
    Monitoring

    Thank you for your patience as we implemented a fix and viewer data will start populating now.

    We are currently monitoring the result.