Wowza - Wowza Video Stream Targets CDN Playback Failure - Seeing 403 Responses for HLS & DASH – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video Stream Targets CDN Playback Failure - Seeing 403 Responses for HLS & DASH

Resolved
Operational
Started 9 months agoLasted about 3 hours

Affected

Wowza Video

Operational from 12:53 AM to 3:49 AM

Wowza CDN

Operational from 12:53 AM to 3:49 AM

Updates
  • Resolved
    Resolved

    We identified the issue and deployed a fix. If you still have issues with playback from the Belgium, Germany, or Ireland transcoder regions, please open a new support case for investigation. Thank you!

  • Investigating
    Update

    We continue to investigate this issue. We apologize for the inconvenience. Updates to follow as we progress toward a solution. Thank you for your patience.

  • Investigating
    Update

    We have narrowed the impacted regions to Belgium, Germany, and Ireland.

    As a temporary workaround, neighboring unaffected regions may be used.

  • Investigating
    Investigating

    We have identified an issue with Wowza Video stream targets experiencing HLS & DASH playback failure from Wowza CDN.

    When trying to play streams, players will fail with a HTTP 403 Responses.

    We are actively investigating the issue and will update this status tracker as we make progress.