Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
ClearCaster Streaming is Unavailable

Started
September 12, 2023 at 6:29 PM
Status
Resolved after about 9 hours

Impact

Operational
Affected
Wowza ClearCaster
ClearCaster Remote Manager
REST API
GraphQL
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and currently working on a fix.

    We plan to have an update soon.

  • Investigating
    Update

    We are continuing to investigate this incident.

    Move updates to follow…

  • Investigating
    Investigating

    We are currently investigating where ClearCaster subscriptions are showing as expired, even though there's an active subscription. ClearCaster streaming is considered down at this point and it's recommended to use another encoder in the meantime.

    We do apologize for the inconvenience and more updates to follow as we diligently look into this.