Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Completed
POSTPONED: Important Maintenance Alert for September 9, 2023 at 8:00pm Mountain / September 10, 2023 at 2:00am UTC

Status
Resolved after 2 days
Started
September 10, 2023 at 2:00 AM
Completed
September 10, 2023 at 2:30 AM
Affects
Wowza Video
Asset Management
Wowza CDN
Wowza Stream Source
Data: Near Real-Time
Data: Historical
Rest API
User Interface
Transcoder: Americas
VOD
Recording
Hosted / Embedded Player
Transcoder: Europe
Transcoder: Middle East
Transcoder: Asia Pacific
Application
Real Time Streaming
  • Planned
    September 10, 2023 at 2:00 AM
    Planned
    September 10, 2023 at 2:00 AM

    On September 9, 2023 at 8:00pm Mountain / September 10, 2023 at 2:00am UTC Wowza will be performing a brief 30-minute maintenance event.



    What does this impact?

    The following Wowza Products will be impacted during maintenance:

    • Wowza Video Web User & REST API Interface - offline
    • Wowza Video Scheduler - offline
    • Wowza ClearCaster User & REST API Interface - offline
    • Wowza Account Portal & Shopping Cart - offline
    • Wowza Support Forms & Chat - offline

    What if I scheduled my live stream to start in Wowza Video?
    Any scheduled live streams utilizing the Wowza Video Scheduler will NOT start during this window. You will need to update your schedule to start prior or after the maintenance window.

    What if my live stream is already running in Wowza Video?
    Any running live streams within the Wowza Video or ClearCaster ecosystems during the maintenance window will continue to run unaffected.

    If you have questions prior to the maintenance event, please contact Wowza Support.

  • Completed
    September 10, 2023 at 2:00 AM
    Completed
    September 10, 2023 at 2:00 AM

    Wowza has made the decision to postpone this scheduled maintenance window. We will reschedule this maintenance effort at another time (TBD).

    As a reminder, please make note of the Wowza Video preferred maintenance schedule at https://www.wowza.com/docs/wowza-video-preferred-maintenance-schedule.