Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Real-Time Streaming New and Existing Stream Failures

Started
August 27, 2023 at 3:18 PM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Wowza Video
Real Time Streaming
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

    Thank you for your patience as we worked through this.

  • Identified

    We are continuing to work on a fix for this incident.

  • Investigating

    All Wowza Real-time streams regions are effected where new and existing streams are failing. We are working diligently on this and more updates to follow as we progress.