Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video : Real Time Streaming @ Scale

Started
August 10, 2023 at 12:30 PM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Wowza Video
Real Time Streaming
  • Resolved

    To improve streaming quality, it's recommended to set OBS to use bframe=0 when streaming to Wowza Real-Time Streaming.

  • Investigating

    We are actively investigating intermittent stuttering in the video playback experience across all regions. While the impact is sporadic, we are diligently working to identify and address the underlying causes.

  • Investigating

    We are currently investigating Stuttering Video Playback Experience with the "Singapore" and "Bangalore" regions.

    As a workaround "Phoenix" and "Amsterdam" regions can be selected.