Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Minor Impact: Wowza Real Time Streaming Analytics and Usage

Resolved
Operational
Started 10 months ago Lasted about 1 hour

Affected

Wowza Video
Data: Near Real-Time
Updates
  • Resolved
    Resolved

    This incident has been resolved with real-time streaming analytics and usage working as expected.

    Thank you for your patience!

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are seeing issues with usage and viewer data for Wowza Real Time Streaming. We need to take the UI and API connectors offline to reset and monitor. No impact to the use of the Wowza Real Time Streaming platform itself.