Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video Viewer Stats Emergency Restart

Started
August 01, 2023 at 4:43 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Wowza Video
Data: Near Real-Time
  • Resolved

    Wowza Viewer stats is working as expected.

    Thank you for your patience.

  • Monitoring

    We implemented a restart for the Wowza Video Viewers API and are currently monitoring the result.

  • Investigating

    We need to restart the viewer stats API. This should only take a couple mins.

    Will update when this is completed.