Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza portal looping when attempting to access Video.

Started
July 19, 2023 at 6:37 PM
Status
Resolved after 28 minutes

Impact

Operational
Affected
wowza.com
My Account
Wowza Video
Rest API
User Interface
  • Resolved

    This incident has been resolved.

  • Identified

    We are continuing to work on a fix for this incident.

  • Investigating

    We are currently investigating this incident.