Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video Viewer / Historical Analytics

Started
July 13, 2023 at 11:53 PM
Status
Resolved after 44 minutes

Impact

Operational
Affected
Wowza Video
Data: Near Real-Time
Data: Historical
  • Resolved

    This incident has been resolved.

    Thank you for your patience and we do apologize for any inconvenience this may of caused.

  • Investigating

    We are currently investigating an incident where historical and viewer analytics are receiving 500 errors.

    More updates to follow…