CompletedFastly ingress system update for Asia and EU
Status
Resolved after 9 minutes
Started
July 07, 2023 at 3:05 PM
Completed
July 07, 2023 at 3:14 PM
Affects
Wowza Video
Wowza CDN
- CompletedJuly 07, 2023 at 3:14 PM
- PlannedJuly 07, 2023 at 3:05 PM