Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Fastly CDN service impacted within US region

Started
July 07, 2023 at 1:44 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Wowza Video
Wowza CDN
  • Resolved

    Fix has been implemented and downtime is complete. All activity has returned to normal. This incident has been resolved.

  • Monitoring

    We will be implementing a fix and and expect there to be some downtime of 5 minutes during this role out. We will be monitoring the result of this fix.

  • Identified

    We have determined that we have not lost connectivity to the Fastly CDN services. However we are continuing to review and monitor this issue. Updates to follow

  • Investigating

    We have noticed an issue with the Wowza Video ingress infrastructure that we use to provide the Fastly CDN with the streaming data. We are reviewing the issue and investigating both the issue and a potential fix at this time. We are working as quickly as possible. Updates to follow.