Wowza - Cannot Create New Transcoders and Live Streams – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Cannot Create New Transcoders and Live Streams

Resolved
Operational
Started 10 days agoLasted about 1 hour

Affected

Wowza Video

Partial outage from 12:06 AM to 12:20 AM, Under maintenance from 12:06 AM to 12:20 AM, Operational from 12:06 AM to 12:20 AM, Degraded performance from 12:20 AM to 12:56 AM, Under maintenance from 12:20 AM to 12:56 AM, Operational from 12:20 AM to 12:56 AM

Application

Operational from 12:06 AM to 12:56 AM

Asset Management

Operational from 12:06 AM to 12:56 AM

Wowza CDN

Under maintenance from 12:06 AM to 12:56 AM

Data: Historical

Operational from 12:06 AM to 12:56 AM

Data: Near Real-Time

Operational from 12:06 AM to 12:56 AM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Identified
    Identified

    A temporary fix has been implemented that alleviates some of the issues relating to this. We are continuing to investigate and further updates/fixes may be necessary.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Customers creating new transcoders, live streams, and starting them are affected.

    Currently running livestreams and transcoders are unaffected and starting previously created transcoders and livestreams are not affected.