Wowza - Incident with Support ticketing and chat are currently offline do to outage. – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with Support ticketing and chat are currently offline do to outage.

Resolved
Operational
Started 16 days agoLasted about 5 hours

Affected

Wowza Support

Major outage from 2:59 PM to 3:54 PM, Operational from 3:54 PM to 8:01 PM

Chat

Major outage from 2:59 PM to 3:54 PM, Operational from 3:54 PM to 8:01 PM

Support Forms

Major outage from 2:59 PM to 3:54 PM, Operational from 3:54 PM to 8:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: Support ticketing system along with Live Chat is currently offline do to outage.

    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.