Wowza - Incident with Wowza Account Login / Wowza Video REST API – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with Wowza Account Login / Wowza Video REST API

Resolved
Operational
Started 18 days agoLasted about 3 hours

Affected

Wowza Video

Partial outage from 4:42 PM to 6:26 PM, Operational from 6:26 PM to 7:48 PM

User Interface

Partial outage from 4:42 PM to 6:26 PM, Operational from 6:26 PM to 7:48 PM

wowza.com

Partial outage from 4:42 PM to 6:26 PM, Operational from 6:26 PM to 7:48 PM

My Account

Partial outage from 4:42 PM to 6:26 PM, Operational from 6:26 PM to 7:48 PM

Wowza Support

Partial outage from 4:42 PM to 6:26 PM, Operational from 6:26 PM to 7:48 PM

Chat

Partial outage from 4:42 PM to 6:26 PM, Operational from 6:26 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Monitoring
    Monitoring

    Thank you for your patience as we have identified the issue, added a fix and monitoring the results.

    More updates to follow...

  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: Wowza.com login can potentially get an intermittent 504 errors. This effects Wowza Video, and account login, which could effect accessing/viewing support tickets.

    Workaround: Refresh page and attempt logging in again. If you need to reach out to support, the email address is: support@wowza.com

    Also, Wowza REST API calls can potentially get intermittent 503 service unavailable responses.

    Workaround: For failed REST API calls that get a 503 service unavailable response, please re-attempt the REST API call.


    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.