Wowza - Incident with Wowza Video v2 Login Page showing a blank page after logging in – Incident details
All systems operational
Welcome to Wowza Status
Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.
Incident with Wowza Video v2 Login Page showing a blank page after logging in
Resolved
Operational
Started 4 months agoLasted about 2 hours
Affected
Wowza Video
User Interface
Wowza Flowplayer Services
Flowplayer OVP & API
Updates
Resolved
Resolved
We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.
Identified
Identified
We have identified the issue. We are currently working to fix to address this issue. We apologize for any inconvenience. We will provide updates here as they become available.
Investigating
Investigating
We are actively investigating this issue. Known Impact: A small portion of Wowza Video v2 and OVP users are reporting getting a blank page when logging into the UI Workaround: go to video.wowza.com to use the Legacy UI We apologize for any inconvenience this may be causing; we will provide updates here as they become available.