Wowza - Incident with Streamlock certificate renewal failing – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with Streamlock certificate renewal failing

Resolved
Operational
Started about 1 month agoLasted 38 minutes

Affected

Wowza Streaming Engine

Degraded performance from 5:50 PM to 6:28 PM

Streamlock

Degraded performance from 5:50 PM to 6:28 PM

Updates
  • Resolved
    Resolved

    We’re happy to report a StreamLock renewal fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: Unable to renew Streamlock certificates
    Workaround: Create a temp certificate
    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.