Wowza - Wowza Account Portal and Wowza Video Login intermittent Timeouts – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Account Portal and Wowza Video Login intermittent Timeouts

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Wowza Video

Operational from 4:08 PM to 4:13 PM, Partial outage from 4:13 PM to 4:30 PM, Operational from 4:30 PM to 5:09 PM

User Interface

Operational from 4:08 PM to 4:13 PM, Partial outage from 4:13 PM to 4:30 PM, Operational from 4:30 PM to 5:09 PM

Wowza Support

Partial outage from 4:08 PM to 4:13 PM, Operational from 4:08 PM to 4:13 PM, Partial outage from 4:13 PM to 4:30 PM, Operational from 4:13 PM to 5:09 PM

Chat

Partial outage from 4:08 PM to 4:30 PM, Operational from 4:30 PM to 5:09 PM

FAQ Portal

Operational from 4:08 PM to 5:09 PM

Forum Community

Operational from 4:08 PM to 5:09 PM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Monitoring
    Monitoring

    We have identified and implemented a fix. We are monitoring the results.

  • Investigating
    Update

    Wowza Account and Wowza Video Login and could potentially get 504 bad gateway errors.

    As a workaround, if you need to reach out to Wowza Support, please email at the below address:'

    support@wowza.com

  • Investigating
    Investigating

    We are actively investigating this issue where wowza.
    Known Impact: Wowza account and Wowza Video login pages are down
    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.