Wowza - Incident with Wowza Video 2.0 Current viewer on Live stream is displaying viewership for the life of the Livestream. – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with Wowza Video 2.0 Current viewer on Live stream is displaying viewership for the life of the Livestream.

Resolved
Operational
Started 4 months agoLasted about 20 hours

Affected

Wowza Video

Degraded performance from 4:57 PM to 1:00 PM

Data: Near Real-Time

Degraded performance from 4:57 PM to 1:00 PM

User Interface

Degraded performance from 4:57 PM to 1:00 PM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Monitoring
    Monitoring

    We are still working on a fix. We will update once it is deployed.

  • Identified
    Update

    A fix is taking longer than expected. We will provide updates here as they become available.

  • Identified
    Update

    We have identified the issue are close to releasing a fix.

    More updates to follow...

  • Identified
    Identified

    We have determined the root cause of the current viewers to be incorrect and are working towards implementing a fix for this issue.

  • Investigating
    Investigating

    We are actively investigating this issue.
    Wowza Video 2.0 users are seeing higher than expect current viewer numbers under the Livestream
    Workaround: See correct viewer count under Analytics
    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.