Wowza - Wowza Video Unique Viewers Not Updating – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video Unique Viewers Not Updating

Resolved
Operational
Started 6 months agoLasted about 4 hours

Affected

Wowza Video

Partial outage from 4:47 PM to 8:39 PM

Data: Near Real-Time

Partial outage from 4:47 PM to 8:39 PM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful and it will take 2 hours for the data to catch-up. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Investigating
    Update

    Some users are reporting Wowza Video unique viewers not updating past zero. We are currently investigating and updates to follow.

  • Investigating
    Investigating

    Some users are reporting Wowza Video unique viewers not updating past zero. We are currently investigating and updates to follow.