Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with Wowza Video 2.0 login redirecting to portal.wowza.com

Resolved
Operational
Started 2 months ago Lasted about 1 hour

Affected

Wowza Video
User Interface
Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Identified
    Identified

    We have identified the issue. We are currently working to fix to address this issue.
    We apologize for any inconvenience. We will provide updates here as they become available.

  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: Unable to access the Wowza Video 2.0 website
    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.