Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Facebook Live stream target is down for Wowza Video

Resolved
Operational
Started 2 months ago Lasted about 23 hours

Affected

Wowza Video
Application
Updates
  • Resolved
    Resolved

    This incident has been resolved. We were able to restore the FaceBook live connection feature. We appreciate your patience on the matter.

  • Investigating
    Investigating

    We are investigating an incident where you are unable to log in to Facebook Live using Wowza Video Stream Target.

    You can use the Generic RTMP Stream Target to stream to Facebook Live as a workaround. You can refer to the following FAQ Article. https://support.wowza.com/hc/en-us/articles/20066884496283-Create-a-Custom-Stream-Target-for-Facebook-in-Wowza-Video

    Kindly contact Wowza Support if you require assistance with the workaround.