Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Facebook Business Pages are Down

Resolved
Operational
Started 6 months ago Lasted 4 days

Affected

Wowza Streaming Engine
General Messages
License Servers
Streamlock
Updates
  • Resolved
    Resolved

    We have moved this Wowza Streaming Engine Facebook pages stream target issue to our known issues:
    https://www.wowza.com/docs/known-issues-with-wowza-streaming-engine#open-general-known-issues1

    Within there is steps to take on the workaround to publish to Facebook pages.

    *Personal timelines are not effected.

    We will diligently work through this to add to a near term release.

  • Identified
    Update

    There has been a change on the Facebook side that has caused Stream Targets to fail to connect to Facebook Business Pages whereas connection to the Facebook profile's timeline is successful using Wowza Streaming Engine.

    There is a workaround that can be used to Stream Target to Facebook Business Pages using the Wowza Streaming Engine.

    Please, find below article:

    https://support.wowza.com/hc/en-us/articles/20066807447195-Create-a-Facebook-Generic-RTMP-Stream-Target-Using-Wowza-Streaming-Engine

    Please, contact Wowza Support if need assistance with the workaround.

    Thank you.

  • Identified
    Identified

    There has been a change on the Facebook side that has caused Stream Targets to fail to connect to Facebook Business Pages whereas connection to the Facebook profile's timeline is successful using Wowza Streaming Engine.

    There is a workaround that can be used to Stream Target to Facebook Business Pages using the Wowza Streaming Engine.

    Please, find below article:

    https://support.wowza.com/hc/en-us/articles/20066807447195-Create-a-Facebook-Generic-RTMP-Stream-Target-Using-Wowza-Streaming-Engine

    Please, contact Wowza Support if need assistance with the workaround.

    Thank you.

  • Investigating
    Update

    We are currently investigating this incident.

    More updates to follow as we make progress.

  • Investigating
    Investigating

    We are currently investigating where Facebook Business pages stream targets are not connecting via Wowza Streaming Engine.

    Current workaround is to stream to a Facebook personal page timeline.

    Wowza Streaming Engine FB

    We apologize for the inconvenience and more updates to follow…